Outlook 2000 startet nach MO-DOK einsatz nicht mehr

Freeware, um die doppelte Anzeige von Ordnern zu unterbinden.
Antworten
hilflos08
Beiträge: 5
Registriert: Freitag, 07. November 2008 - 11:11 Uhr

Outlook 2000 startet nach MO-DOK einsatz nicht mehr

Beitrag von hilflos08 » Freitag, 07. November 2008 - 11:24 Uhr

Hallo,

ich habe in meinem outlook 2000 mehrere (3) Persönliche Ordner. Diese Problem wollt ich mit MO-DOK beheben.
Nach dem Ausführen der Schritte 2. und 3. ging der Test (4.) schief (Fehlermeldung "Das Outlookfenster kann nicht geöffnet werden"). Daraufhin habe ich den Schritt 5. zur wiederherstellung gewählt. Aber es änderte sich nichts mehr.

Danach habe ich schon die Reparatur mittels MS-Install und eine Neuistall des Office Packets versucht - alles mit dem gleichen Ergebniss: "Das Outlookfenster kann nicht geöffnet werden".
Die anderen Office Komponenten (WORD + EXCEL) funktionieren ohne Probleme.

Mein System:
WIN 2000, Office 2000 + SP2

Hat jemand ähnliche Erfahrungen / kann mir jemand Helfen?

Danke im Voraus für die Mühen.

hilo

Heiko Schröder
Site Admin
Beiträge: 2113
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Beitrag von Heiko Schröder » Freitag, 07. November 2008 - 14:34 Uhr

Hallo,

die gesicherte Registrydatei findet man unter
"C:\Dokumente und Einstellungen\[Benutzername]\Lokale Einstellungen\Temp\"
Die Datei lautet MO-DOK-[Profilname].reg

Ein Doppelklick auf diese Datei schreibt die gesicherten Registrydaten des
gewählten Profils wieder zurück in die Registry, so dass Outlook wieder
auf die alten Einstellungen zugreifen kann.
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows und Android
Alle Programme

hilflos08
Beiträge: 5
Registriert: Freitag, 07. November 2008 - 11:11 Uhr

Beitrag von hilflos08 » Freitag, 07. November 2008 - 15:04 Uhr

Hallo,

danke für die schnelle AW, aber leider ändert sich nach dem Ausführen der der Rücksicherung der Registydaten nichts an dem Problem.

Gibt es noch andere "Rettungsmöglichkeiten"?

hilo

Heiko Schröder
Site Admin
Beiträge: 2113
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Beitrag von Heiko Schröder » Freitag, 07. November 2008 - 17:09 Uhr

Seltsam, denn es werden haargenau die Windows Registryeinstellungen
des Profils wieder hergestellt, so als wäre nie etwas gewesen.

Was läuft denn sonst noch, was auf Outlook zugreift? Ein Sync-Tool, o.ä.

Ansonsten wird unter http://www.office-loesung.de/ftopic42454_0_0_asc.php
empfohlen, ein neues Profil anzulegen. Dann müsste Outlook zumindest
wieder mit dem neuen Profil starten können.
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows und Android
Alle Programme

hilflos08
Beiträge: 5
Registriert: Freitag, 07. November 2008 - 11:11 Uhr

Beitrag von hilflos08 » Montag, 10. November 2008 - 8:12 Uhr

Hallo,

auf das Outlook laufen keine Sync- oder ähnliche Anwendungen.

Kann es sein, dass das zurückschreiben der Registryeinstellungen nicht funktioniert, weil ich zwischendurch schon die Reparatur und eine Neuinst des Office-Paketes habe laufe lassen (siehe erste Anfrage)?

Ich habe auch schon alle Profile gelöscht und ein neues Profil angelegt, aber es hilft nichts - es kommt die gleiche Fehlermeldung.

hilo

hilflos08
Beiträge: 5
Registriert: Freitag, 07. November 2008 - 11:11 Uhr

Beitrag von hilflos08 » Montag, 10. November 2008 - 14:01 Uhr

Hallo,

ein kleiner Teilerfolg: ich kann den Outlook als "administrator" angemeldet wieder öffnen. Und die pst mit allen Mails ist auch iO.

Aber als Benutzer angemeldet (mit admin-Rechten) kommt die leidige Fehlermeldung ("Das Outlook-Fenster kann nicht geöffnet werden") weiterhin.

Hat jemand eine Idee oder weiß Abhilfe?

Danke im Voraus!

hilo

hilflos08
Beiträge: 5
Registriert: Freitag, 07. November 2008 - 11:11 Uhr

Beitrag von hilflos08 » Mittwoch, 12. November 2008 - 8:44 Uhr

Hallo,

es läuft wieder alles!!!

MO-DOK hat in der Registry folgenden Teil falsch gesetzt bzw. "vergeigt":

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings]

Ich habe diesen umbenannt (...\Microsoft Outlook Internet Settings1 ) und beim starten von Outlook wurde ein neues Verzeichnis ...\Microsoft Outlook Internet Settings von Windows angelegt. Alle Einstellungen sind da, alle Mails auch. (Ich habe aber keine Ahnung ob diese Änderungen in der Registry immer so funktionieren! Hier kann man auch viel Schaden machen, also bitte Vorsicht!)

UND (ich habe gar nicht mehr daran glauben wollen): die doppelten und dreifachen "Persönlichen Ordner" sind verschwunden!!!

Also nach viel Mühe, Schwitzen und Umwegen alle Ziele erreicht!

Noch einmal Danke für die Unterstützung!

hilo :D

Ingrid79
Beiträge: 2
Registriert: Mittwoch, 22. April 2009 - 7:56 Uhr

Beitrag von Ingrid79 » Mittwoch, 22. April 2009 - 8:13 Uhr

Ganz klar, der Fehler von Hilflos08 war, daß er nach Schritt 3 des Tools auch Schritt 4 angeklickt hat (ist ja auch logisch).

Einfach nach Schritt 3 aufhören, dann ist alles perfekt.

Das Tool ist hier echt missverständlich programmiert...

Antworten